<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <base href="/">
    <title>WICB 91.7 FM Ithaca</title>
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://wicb.org/xmlrpc.php" />
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WICB 91.7 FM Ithaca &raquo; Taking a look at Ithaca&#8217;s cab drivers Comments Feed" href="https://wicb.org/2017/12/taking-a-look-at-ithacas-cab-drivers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wicb.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wicb.org/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://wicb.org/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wicb.org/wp-content/themes/modern-radio/bower_components/bootstrap/dist/css/bootstrap.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C700%2C700italic&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='angular-loading-bar-css'  href='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular-loading-bar/build/loading-bar.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='modern_radio-css'  href='https://wicb.org/wp-content/themes/modern-radio/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wicb.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e9eefad35c","ajaxurl":"https:\/\/wicb.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicb.org/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/tether/dist/js/tether.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular/angular.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular-animate/angular-animate.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular-sanitize/angular-sanitize.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular-loading-bar/build/loading-bar.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/ngInfiniteScroll/build/ng-infinite-scroll.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/ga.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angulartics/dist/angulartics.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angulartics-google-analytics/dist/angulartics-ga.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular-bind-html-compile/angular-bind-html-compile.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/bower_components/angular-timeago/dist/angular-timeago.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_info = {"base_url":"https:\/\/wicb.org","template_base":"https:\/\/wicb.org\/wp-content\/themes\/modern-radio","breaking_news_tag":"breaking-news","api":{"endpoint":"https:\/\/api-v2.wicb.org\/","station_name":"WICB","recent_limit":"10","history_link":{"url":"https:\/\/wicb.org\/last92","text":"See the Last 92"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicb.org/wp-content/themes/modern-radio/modern_radio.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://wicb.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wicb.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wicb.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suspect on Hudson taken into custody, South Hill students released through back entrance' href='https://wicb.org/2017/11/suspect-on-hudson-taken-into-custody-south-hill-students-released-through-back-entrance/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://wicb.org/2017/12/taking-a-look-at-ithacas-cab-drivers/" />
<link rel='shortlink' href='https://wp.me/p82KVB-125' />
<link rel="alternate" type="application/json+oembed" href="https://wicb.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwicb.org%2F2017%2F12%2Ftaking-a-look-at-ithacas-cab-drivers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wicb.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwicb.org%2F2017%2F12%2Ftaking-a-look-at-ithacas-cab-drivers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking a look at Ithaca&#8217;s cab drivers" />
<meta property="og:url" content="https://wicb.org/2017/12/taking-a-look-at-ithacas-cab-drivers/" />
<meta property="og:description" content="Most of us are familiar with the bright yellow cars that take us from point A to point B &#8212; but what about the drivers behind the wheel? This past week, WICB Correspondents Madison Fernandez a…" />
<meta property="article:published_time" content="2017-12-05T21:44:29+00:00" />
<meta property="article:modified_time" content="2017-12-05T21:44:29+00:00" />
<meta property="og:site_name" content="WICB 91.7 FM Ithaca" />
<meta property="og:image" content="https://wicb.org/wp-content/uploads/2017/12/Taxi.jpg" />
<meta property="og:image:width" content="1334" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://wicb.org/wp-content/uploads/2017/12/Taxi.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://wicb.org/wp-content/uploads/2016/08/cropped-Artboard-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wicb.org/wp-content/uploads/2016/08/cropped-Artboard-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wicb.org/wp-content/uploads/2016/08/cropped-Artboard-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wicb.org/wp-content/uploads/2016/08/cropped-Artboard-1-270x270.png" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
</head>
<body class="post-template-default single single-post postid-3973 single-format-standard wp-custom-logo">

<div ng-cloak id="app" ng-app="ModernRadio" ng-controller="ModernRadioController">
    <div id="loading-bar-container"></div>
    <nav class="navbar navbar-dark navbar-full bg-primary">
        <button class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-navigation" aria-controls="main-navigation" aria-expanded="false" aria-label="Toggle navigation">
            <span class="fa fa-fw fa-bars"></span>
        </button>
        <div class="navbar-brand-container hidden-sm-down"><a href="https://wicb.org/" class="custom-logo-link navbar-brand" rel="home" itemprop="url"><img width="211" height="80" src="https://wicb.org/wp-content/uploads/2016/08/Asset-1.png" class="custom-logo" alt="WICB 91.7 FM Ithaca" itemprop="logo" /></a></div>
        <button class="navbar-toggler" id="player-controller" aria-label="Start/stop listening" ng-click="playerToggle()" ng-switch="playing" analytics-on="click" analytics-category="Audio Stream" analytics-event="{{analyticsEvent}}">
            <span class="fa fa-fw fa-play" ng-switch-when="false"></span>
            <span class="fa fa-fw fa-pause" ng-switch-when="true"></span>
        </button>
        <div class="navbar-brand-container hidden-md-up"><a href="https://wicb.org/" class="custom-logo-link navbar-brand" rel="home" itemprop="url"><img width="211" height="80" src="https://wicb.org/wp-content/uploads/2016/08/Asset-1.png" class="custom-logo" alt="WICB 91.7 FM Ithaca" itemprop="logo" /></a></div>
        <div class="collapse navbar-toggleable-sm clearfix" id="main-navigation">

            <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent nav-item menu-item-4"><a title="Home" ng-href="https://wicb.org" class="nav-link">Home</a></li>
<li id="menu-item-2906" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-2906"><a title="Schedule" ng-href="https://wicb.org/schedule/" class="nav-link">Schedule</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-9"><a title="Music" ng-href="https://wicb.org/category/music/" class="nav-link">Music</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-10"><a title="News" ng-href="https://wicb.org/category/news/" class="nav-link">News</a></li>
<li id="menu-item-3208" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-3208"><a title="Contests" ng-href="https://wicb.org/contests/" class="nav-link">Contests</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-1852 dropdown"><a title="About" ng-href="#" data-toggle="dropdown" class="dropdown-toggle nav-link" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2758" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-2758"><a title="FAQ" ng-href="https://wicb.org/faq/" class="dropdown-item">FAQ</a></li>
	<li id="menu-item-1853" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1853"><a title="Underwriting" ng-href="https://wicb.org/underwriting/" class="dropdown-item">Underwriting</a></li>
	<li id="menu-item-1854" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1854"><a title="Contact Us" ng-href="https://wicb.org/contact/" class="dropdown-item">Contact Us</a></li>
	<li id="menu-item-3210" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-3210"><a title="Submit Music" ng-href="https://wicb.org/musicsubmissions/" class="dropdown-item">Submit Music</a></li>
</ul>
</li>
</ul>
                            <ul class="nav navbar-nav" id="social-icons">
                                                                        <li class="nav-item">
                                <a href="https://twitter.com/wicb" target="_blank" class="nav-link">
                                    <span class="fa fa-twitter"></span>
                                </a>
                            </li>
                                                                                                <li class="nav-item">
                                <a href="https://www.facebook.com/92WICB/" target="_blank" class="nav-link">
                                    <span class="fa fa-facebook-official"></span>
                                </a>
                            </li>
                                                                                                <li class="nav-item">
                                <a href="https://www.instagram.com/wicb" target="_blank" class="nav-link">
                                    <span class="fa fa-instagram"></span>
                                </a>
                            </li>
                                                                                                                                            <li class="nav-item">
                                <a href="https://www.youtube.com/channel/UCvyuwGz7z5ZUkCCpOPJDrIQ" target="_blank" class="nav-link">
                                    <span class="fa fa-youtube"></span>
                                </a>
                            </li>
                                                            </ul>
            
            <form class="form-inline pull-md-right" ng-submit="search()">
                <input class="form-control form-control-sm" type="text" placeholder="Search" ng-model="search_term">
                <button class="btn btn-link btn-sm" type="submit">
                    <span class="fa fa-search"></span>
                </button>
            </form>

        </div>

    </nav>

    <div id="last-played-container">
        <div id="last-played">
            <song ng-repeat="song in last_played"></song>
        </div>
                    <a class="container-fluid bg-primary history-link" ng-href="https://wicb.org/last92">
                See the Last 92 &rarr;
            </a>
            </div>

    <main class="container">

        <a class="card card-block bg-danger special-header" href="{{ post.permalink }}" ng-repeat="post in breaking.posts">
            <span class="fa fa-exclamation-circle"></span>
            <span class="text-uppercase"><strong>Breaking news</strong></span> –
            <span ng-bind-html="post.title"></span>
        </a>

        
        <div class="row" infinite-scroll="loadNextContent()" infinite-scroll-disabled="loadingNextContent" infinite-scroll-distance="1">
            <div class="col-sm-8">
                <h1 ng-if="content.title && content.type == 'archive'">{{ content.title }}</h1>
                <div ng-switch="content.type">
                    <archive ng-switch-when="archive" ng-repeat="post in content.posts | limitTo: 1"></archive>
                    <singular ng-switch-when="singular"></singular>
                    <div ng-switch-when="error">
                        <h1>Content not found</h1>
                        <p>Sorry, we couldn't find any content matching that address.</p>
                    </div>
                    <div ng-switch-default>
                        <p>
                            <span class="fa fa-spinner fa-spin"></span> Loading...
                        </p>
                    </div>
                </div>
            </div>
            <div class="col-sm-4 sidebar">
                <div class="content card card-block"><h4 class="card-title">Make a request</h4>			<div class="textwidget">Call or text 607-274-3217 or send us a tweet at <a href="https://twitter.com/wicb" target="_blank"/>@WICB</a>!</div>
		</div><div class="content card card-block"><h4 class="card-title">WICB News</h4>			<div class="textwidget"><p>Listen to Ithaca Now for local news and community stories on Sunday nights at 7, and <a href="https://itunes.apple.com/us/podcast/ithaca-now/id1227257763?mt=2">on iTunes</a>.</p>
<p><a href="https://docs.google.com/forms/d/e/1FAIpQLSegMSbvNksJEsPgxFTDow3ob9HhhuoSBEn_uA8GbZWe-6O5tA/viewform">Take our survey</a> to give your feedback on Ithaca Now!</p>
</div>
		</div><div class="content card card-block">			<div class="textwidget"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfbo7hyJvPVddxZhq2YZDbnD0lF4mTqJpF_XJDqWhRjA1R-eg/viewform">Take our listener survey</a> and <a href="https://docs.google.com/forms/d/e/1FAIpQLSfLn7F5-7401ttOlEjPm1dAwwjm0KjUVIXbySmQCDKrGOUmoQ/viewform">join our mailing list!</a></div>
		</div><div class="content card card-block"><h4 class="card-title">Support for WICB comes from&#8230;</h4>			<div class="textwidget"><p>Atlas Bowl<br />
Bandwagon Brewery<br />
Cinemapolis<br />
Cornell Cinema<br />
Cornell Concert Series<br />
Dan Smalls Presents<br />
Ithaca Guitar Works<br />
Papa John's<br />
Planned Parenthood<br />
Shadetree Auto<br />
T-Shirt Express<br />
Tompkins County Chamber of Commerce</p>
<p>Learn how you can <a href="/underwriting">become an underwriter</a>.</p>
</div>
		</div>            </div>
            <div class="col-sm-8" ng-if="content.type == 'archive'">
                <archive ng-repeat="post in content.posts | startFrom: 1"></archive>
                <div class="end-icon text-xs-center">
                    <span class="fa fa-spin fa-spinner" ng-show="content.next_page_url && loadingNextContent"></span>
                    <span class="fa fa-headphones" ng-hide="content.next_page_url"></span>
                </div>
            </div>
        </div>

    </main>

    <audio id="player" title="WICB 91.7 FM Ithaca">
                    <source src="https://streams.wicb.org/stream/4/" ng-if="playing"/>
                    <source src="https://streams.wicb.org/stream/3/" ng-if="playing"/>
                    <source src="https://streams.wicb.org/stream/2/" ng-if="playing"/>
                    <source src="https://streams.wicb.org/stream/1/" ng-if="playing"/>
            </audio>

    <audio id="preview-player" title=""></audio>

</div>

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wicb.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://wicb.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>